Skip to main content -->

Product Requirements

Last modified at 2/4/2016 1:23 PM by Thomas Carpe

​So far as we know, these are the requirements for running CloudPower.

You need PowerShell 2.0 or better. That's just common sense.

You need the .NET Framework 4.5. If you have a special case where you can't install this on a computer where you need to run CloudPower, contact support@liquidmercurysolutions.com and let us know, since we can compile builds for .NET 3.5 and 4.0 as well.

You shouldn't need to install the Microsoft SharePoint client runtime, since this is packaged in the installer.

If you are connecting to Office 365, you shouldn't need to install the Office 365 Sign On Assistant, but we'll do some more testing soon and let you know if this is in fact a requirement.